Commit 0ae0f9d1 authored by Olivier Lantsoght's avatar Olivier Lantsoght
Browse files

make minimum version updated in test, 1 file is fully changed due to EOL.

parent 46405689
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -14,7 +14,7 @@
# CMake minimum version
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -14,7 +14,7 @@
# CMake minimum version
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -13,7 +13,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -14,7 +14,7 @@
# CMake minimum version
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment