Commit 857e7ca0 authored by Olivier Lantsoght's avatar Olivier Lantsoght
Browse files

Fix #251

parent 6265b1cb
......@@ -9,7 +9,7 @@
#
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
......@@ -9,7 +9,7 @@
# CMake minimum version
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.4)
# project name
project (ScreenCapture)
......
......@@ -10,7 +10,7 @@
# CMake minimum version
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.4)
# project name
project (TestVrml)
......
......@@ -8,7 +8,7 @@
#
# CMake minimum version
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
# project name
project (GEN_MDS_USER)
......
......@@ -10,7 +10,7 @@
# CMake minimum version
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.4)
# project name
project (VtkOutput)
......
......@@ -3,7 +3,7 @@
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
if (UNIX)
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
else()
cmake_minimum_required(VERSION 3.4)
endif ()
......
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_mbs_lmgc)
......
......@@ -2,7 +2,7 @@
# Authors: Timothee Habra
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_loadXML)
......
......@@ -2,7 +2,7 @@
# Authors: Timothee Habra
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_module)
......
......@@ -2,7 +2,7 @@
# Authors: Timothee Habra
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_numerics)
......
......@@ -2,7 +2,7 @@
# Authors: Timothee Habra
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_realtime)
......
......@@ -10,7 +10,7 @@
# CMake minimum version
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.4)
# project name
project (OpenGLRobotranProcess)
......
......@@ -2,7 +2,7 @@
# Authors: Timothee Habra
# CopyPolicy: Released under the terms of the LGPLv2.1 or later, see LGPL.TXT
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
project(MBsysC_utilities)
......
cmake_minimum_required(VERSION 2.8.0)
cmake_minimum_required(VERSION 3.4)
project("Python Interface for MBsysC")
message("Starting the ${PROJECT_NAME}")
......
......@@ -14,7 +14,7 @@
# * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
# CMake minimum version
cmake_minimum_required(VERSION 2.8.7)
cmake_minimum_required(VERSION 3.4)
# project name
project (MBsysC_SF_dirdyn)
......
......@@ -10,7 +10,7 @@
# CMake minimum version
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.4)
# project name
project (OpenGLRobotran)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment