Commit 12347a35 authored by Timothee Habra's avatar Timothee Habra

use gcc only with unix.

parent 4631a4c2
......@@ -131,7 +131,7 @@ endif (${COMAN_VERSION} STREQUAL "SkyWalker")
cmake_minimum_required(VERSION 2.8.7)
# compiler preferences
if (FLAG_COMPILER_PROPERTIES)
if (FLAG_COMPILER_PROPERTIES AND UNIX)
set( CMAKE_C_COMPILER gcc-4.4 )
set( CMAKE_CXX_COMPILER g++-4.4 )
set(CMAKE_C_FLAGS_RELEASE "-O3")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment